Issue with 3d mesh and face binding/unable to import custom 3d face masks

Hello all I hope to hear from others and maybe figure out some resolution to this issue! I would be grateful for any feedback, advice or ideas. Every time I try to import a custom 3d face mask and apply it, I get an error message that says “Import failed. Please import 3d face mesh” even though I just tried to! I made sure to only use FBX and only use OBJ files and neither work! I’m able to get the face to stick to the model but it doesn’t track the eyes or the mouth. Any ideas on how to resolve this? I’ve never had this issue before and have applied 3d face masks perfectly fine in the past. It may be an update thing that I haven’t learned yet but any suggestions that could be offered would be awesome. thank you!!

This anomaly I found in the old version of Effect House, with the new 3.1 the problem no longer exists. I had solved the problem by disabling the two entries for both obj and fbx objects (see figure). Logically I could not use animated objects, but I could at least load them, otherwise the program would shut down.

Screenshot 2023-09-01 105323

1 Like

thank you for the tip! Unfortunately when I tried unchecking the lower two boxes I still received the error message and could not load the object. I also ensured that I was running 3.1 as well. ;-;

1 Like